summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGuido Guenther <agx@sigxcpu.org>2006-09-23 23:25:37 +0200
committerGuido Guenther <agx@bogon.sigxcpu.org>2006-09-23 23:25:37 +0200
commit83cca3541c1171102bcda16aa5aab732f5a9097f (patch)
tree8482a7de9a4c9daa636796d9e9f2638aa13e88d9 /setup.py
parent0f963fa4c3d05e0f8b297aeb20aa5d719f7ab31d (diff)
Imported python-vobject-0.0.svn155
into Git repository
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py12
1 files changed, 6 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index fd44be0..3f79027 100755
--- a/setup.py
+++ b/setup.py
@@ -7,16 +7,16 @@ Requires dateutil (https://moin.conectiva.com.br/DateUtil) 0.9 or later.
"""
# not using setuptools until Chandler's ready for eggs
-# from ez_setup import use_setuptools
-# use_setuptools()
+from ez_setup import use_setuptools
+use_setuptools()
-# from setuptools import setup, find_packages
+from setuptools import setup, find_packages
-from distutils.core import setup
+#from distutils.core import setup
# Metadata
PACKAGE_NAME = "vobject"
-PACKAGE_VERSION = "0.3.0"
+PACKAGE_VERSION = "0.4.2"
ALL_EXTS = ['*.py', '*.ics', '*.txt']
@@ -28,7 +28,7 @@ setup(name = "vobject",
version = PACKAGE_VERSION,
author = "Jeffrey Harris",
author_email = "jeffrey@osafoundation.org",
- license = "BSD",
+ license = "Apache",
zip_safe = True,
url = "http://vobject.skyhouseconsulting.com",