summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJelmer Vernooij <jelmer@debian.org>2016-09-04 16:45:20 +0000
committerJelmer Vernooij <jelmer@debian.org>2016-09-04 16:45:20 +0000
commitf2c6c8c4c36c6f75072e1015cd0213bde2aaa086 (patch)
tree8dcb622177e2fae7115b9854aa98f5aba82948a2 /setup.py
parent2708d0265b9e3eac1de85cf038cccea3f039a294 (diff)
New upstream version 0.9.3
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 9c21ad8..a99507b 100755
--- a/setup.py
+++ b/setup.py
@@ -28,10 +28,10 @@ For older changes, see
from setuptools import setup, find_packages
-doclines = __doc__.splitlines()
+doclines = (__doc__ or '').splitlines()
setup(name = "vobject",
- version = "0.9.2",
+ version = "0.9.3",
author = "Jeffrey Harris",
author_email = "jeffrey@osafoundation.org",
maintainer = "Sameen Karim",
@@ -39,7 +39,7 @@ setup(name = "vobject",
license = "Apache",
zip_safe = True,
url = "http://eventable.github.io/vobject/",
- download_url = 'https://github.com/eventable/vobject/tarball/0.9.1',
+ download_url = 'https://github.com/eventable/vobject/tarball/0.9.3',
bugtrack_url = "https://github.com/eventable/vobject/issues",
entry_points = {
'console_scripts': [