summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHernan Grecco <hernan.grecco@gmail.com>2014-01-02 00:14:34 -0300
committerHernan Grecco <hernan.grecco@gmail.com>2014-01-02 00:14:34 -0300
commit5867bbef14d5e3ca64cab7d5fc4e955e7c62afc5 (patch)
treed81b74247ed208221314027fc3ad673b57afa9ea /setup.py
parent5e060a06f219d12b64ca1354408e74ab09756118 (diff)
Updated setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 5 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 7df7292..81af96e 100644
--- a/setup.py
+++ b/setup.py
@@ -62,10 +62,9 @@ setup(name='PyVISA',
long_description=long_description,
author='Torsten Bronger, Gregor Thalhammer',
author_email='bronger@physik.rwth-aachen.de',
- maintainer='Florian Bauer',
- maintainer_email='pyvisa-devel@lists.sourceforge.net',
- url='http://pyvisa.sourceforge.net',
- download_url='http://sourceforge.net/projects/pyvisa/',
+ maintainer='Hernan E. Grecco',
+ maintainer_email='hernan.grecco@gmail.com',
+ url='https://github.com/hgrecco/pyvisa',
keywords='VISA GPIB USB serial RS232 measurement acquisition',
license='MIT License',
test_suite='visa.testsuite.testsuite',
@@ -81,6 +80,8 @@ setup(name='PyVISA',
'Topic :: Software Development :: Libraries :: Python Modules',
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3.2',
+ 'Programming Language :: Python :: 3.3',
],
packages=find_packages(),
platforms="Linux, Windows",