summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 5 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 7df7292..81af96e 100644
--- a/setup.py
+++ b/setup.py
@@ -62,10 +62,9 @@ setup(name='PyVISA',
long_description=long_description,
author='Torsten Bronger, Gregor Thalhammer',
author_email='bronger@physik.rwth-aachen.de',
- maintainer='Florian Bauer',
- maintainer_email='pyvisa-devel@lists.sourceforge.net',
- url='http://pyvisa.sourceforge.net',
- download_url='http://sourceforge.net/projects/pyvisa/',
+ maintainer='Hernan E. Grecco',
+ maintainer_email='hernan.grecco@gmail.com',
+ url='https://github.com/hgrecco/pyvisa',
keywords='VISA GPIB USB serial RS232 measurement acquisition',
license='MIT License',
test_suite='visa.testsuite.testsuite',
@@ -81,6 +80,8 @@ setup(name='PyVISA',
'Topic :: Software Development :: Libraries :: Python Modules',
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3.2',
+ 'Programming Language :: Python :: 3.3',
],
packages=find_packages(),
platforms="Linux, Windows",