summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--configure.in2
-rw-r--r--tech/Makefile.in2
-rw-r--r--tech/osu018/Makefile.in2
-rw-r--r--tech/osu035/Makefile.in2
-rw-r--r--tech/osu050/Makefile.in2
5 files changed, 5 insertions, 5 deletions
diff --git a/configure.in b/configure.in
index 988e851..4083d77 100644
--- a/configure.in
+++ b/configure.in
@@ -254,7 +254,7 @@ fi
AC_SUBST(HAVE_OPENSTA)
-AC_OUTPUT(Makefile scripts/Makefile src/Makefile tech/Makefile tech/osu050/Makefile tech/osu035/Makefile tech/osu018/Makefile tech/gscl45nm/Makefile)
+AC_OUTPUT(Makefile scripts/Makefile src/Makefile tech/Makefile tech/osu050/Makefile tech/osu035/Makefile tech/osu018/Makefile)
echo ""
echo "Configuration results:"
diff --git a/tech/Makefile.in b/tech/Makefile.in
index 6b0666d..73b02a6 100644
--- a/tech/Makefile.in
+++ b/tech/Makefile.in
@@ -11,7 +11,7 @@ INSTALL = @INSTALL@
QFLOW_LIB_DIR = /usr/share/qflow
-TECH_DIRS = osu050 osu035 osu018 gscl45nm
+TECH_DIRS = osu050 osu035 osu018
TECHINSTALL = ${QFLOW_LIB_DIR}/tech
diff --git a/tech/osu018/Makefile.in b/tech/osu018/Makefile.in
index bcdf057..5fc7cbd 100644
--- a/tech/osu018/Makefile.in
+++ b/tech/osu018/Makefile.in
@@ -14,7 +14,7 @@ QFLOW_LIB_DIR = @QFLOW_LIB_DIR@
TECH_FILES = osu018.par osu018_stdcells.lef osu018.sh
TECH_FILES += osu018_stdcells.sp osu018.magicrc osu018.prm
TECH_FILES += SCN6M_SUBM.10.tech osu018_stdcells.lib
-TECH_FILES += osu018_stdcells.v osu018_setup.tcl osu018_stdcells.gds2
+TECH_FILES += osu018_stdcells.v osu018_setup.tcl
TECHINSTALL = ${QFLOW_LIB_DIR}/tech
diff --git a/tech/osu035/Makefile.in b/tech/osu035/Makefile.in
index 10c05fe..008cc17 100644
--- a/tech/osu035/Makefile.in
+++ b/tech/osu035/Makefile.in
@@ -14,7 +14,7 @@ QFLOW_LIB_DIR = /usr/share/qflow
TECH_FILES = osu035.par osu035_stdcells.lef osu035.sh
TECH_FILES += osu035_stdcells.sp osu035.magicrc osu035.prm
TECH_FILES += SCN4M_SUBM.20.tech osu035_stdcells.lib
-TECH_FILES += osu035_stdcells.v osu035_setup.tcl osu035_stdcells.gds2
+TECH_FILES += osu035_stdcells.v osu035_setup.tcl
TECHINSTALL = ${QFLOW_LIB_DIR}/tech
diff --git a/tech/osu050/Makefile.in b/tech/osu050/Makefile.in
index cb5118f..c7ef43f 100644
--- a/tech/osu050/Makefile.in
+++ b/tech/osu050/Makefile.in
@@ -14,7 +14,7 @@ QFLOW_LIB_DIR = /usr/share/qflow
TECH_FILES = osu050.par osu050_stdcells.lef osu050.sh
TECH_FILES += osu050_stdcells.sp osu050.magicrc osu050.prm
TECH_FILES += SCN3ME_SUBM.30.tech osu05_stdcells.lib
-TECH_FILES += osu05_stdcells.v osu050_setup.tcl osu05_stdcells.gds2
+TECH_FILES += osu05_stdcells.v osu050_setup.tcl
TECHINSTALL = ${QFLOW_LIB_DIR}/tech