summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorTim Edwards <tim@opencircuitdesign.com>2016-01-21 20:20:04 -0500
committerTim Edwards <tim@opencircuitdesign.com>2016-01-21 20:20:04 -0500
commit288ceff0f691b00f3daa865413c502803cf47479 (patch)
tree9e04369e36e1e38f3e10ea4a6dc89fe687201b5a /configure.in
parent50d6ccc7711ae9fd4719fbf76ffb5653d9bf0ab1 (diff)
Added two missing function declarations in maze.h, but also removed
the switch to treat warnings as compile errors, since that should only be used for development cleanup.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in10
1 files changed, 7 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 7c28681..ef28b34 100644
--- a/configure.in
+++ b/configure.in
@@ -168,9 +168,13 @@ AC_ARG_WITH(libdir,
QROUTER_LIB_DIR=$withval
], [])
-if test "$GCC" = "yes" ; then
- CFLAGS="${CFLAGS} -Wall -Werror"
-fi
+# Force warnings to stop compilation. Use
+# this only for development cleanup.
+# =========================================
+
+# if test "$GCC" = "yes" ; then
+# CFLAGS="${CFLAGS} -Wall -Werror"
+# fi
# Interpreter Options
# =========================================