summaryrefslogtreecommitdiff
path: root/python/_remctlmodule.c
diff options
context:
space:
mode:
authorRuss Allbery <rra@stanford.edu>2008-08-21 21:59:14 -0700
committerRuss Allbery <rra@stanford.edu>2008-08-21 21:59:14 -0700
commit10357c0867b84c91e9baf7ffda7225449d39bcec (patch)
tree5bf394a3d68c3fe7964edfb8b1ceb7a361cb199a /python/_remctlmodule.c
parentdf6dcd0d1b4bb75fa3d7c5e4e15fe067b753072d (diff)
Python: get the extension version from setup.py
Define VERSION via the extension configuration so that the module version is in one fewer place.
Diffstat (limited to 'python/_remctlmodule.c')
-rw-r--r--python/_remctlmodule.c2
1 files changed, 0 insertions, 2 deletions
diff --git a/python/_remctlmodule.c b/python/_remctlmodule.c
index c00c058..a5a76de 100644
--- a/python/_remctlmodule.c
+++ b/python/_remctlmodule.c
@@ -34,8 +34,6 @@
#include <remctl.h>
-#define VERSION "0.4"
-
/* Map the remctl_output type constants to strings. */
const struct {
enum remctl_output_type type;