summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ef75646..c41b858 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -297,6 +297,10 @@ check-local: $(noinst_PROGRAMS)
cd perl && LD_LIBRARY_PATH=$(abs_top_builddir)/client/.libs \
$(MAKE) test ; \
fi
+ @set -e; if [ -f php/Makefile ] ; then \
+ echo '' ; \
+ cd php && ./test-wrapper "$(abs_top_builddir)" ; \
+ fi
# Used for hooking in the build of optional language bindings.
BINDINGS =