summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRazrFalcon <razrfalcon@gmail.com>2018-12-22 18:27:40 +0200
committerRazrFalcon <razrfalcon@gmail.com>2018-12-22 18:27:40 +0200
commit07b5191683f18be693a08f66334568f098ea5429 (patch)
treec5fed24354bc094f25b5fc7b4d0413160788fbd4 /Cargo.toml
parent39a90890536ecc9c3f7586ea9ea8d841b042df7b (diff)
Added 'letter-spacing' support.
Added 'word-spacing' support for Qt backend.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f29f6e5..cd73d44 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -40,7 +40,8 @@ pango = { version = "0.5", optional = true }
pangocairo = { version = "0.6", optional = true }
# qt backend
-resvg-qt = { version = "0.4", optional = true }
+#resvg-qt = { version = "0.4", optional = true }
+resvg-qt = { git = "https://github.com/RazrFalcon/libresvg-qt", rev = "4dd0b40", optional = true }
[features]
cairo-backend = ["cairo-rs", "gdk-pixbuf", "pango", "pangocairo"]