summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorReizner Evgeniy <razrfalcon@gmail.com>2018-04-22 21:45:26 +0300
committerReizner Evgeniy <razrfalcon@gmail.com>2018-04-22 21:45:26 +0300
commit3e9b6a2d22b3c7300a275182f8d907abaf55aaa6 (patch)
treed056c6d28d92e43f1e9c1f45a01eca40ba3785aa /Cargo.toml
parent4b22b40c19566d7fab9d2667bed25fd2b7d4d4d3 (diff)
Added an initial `mask` support.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 6 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2688ebb..1967f2f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,12 +30,14 @@ euclid = "0.17"
failure = "0.1.1"
log = "0.4"
lyon_geom = "0.10"
-pango = { version = "0.4", optional = true }
-pangocairo = { version = "0.5", optional = true }
+usvg = { git = "https://github.com/RazrFalcon/usvg", rev = "22eec3d" }
+# cairo backend
cairo-rs = { version = "0.4.1", features = ["png"], optional = true }
-resvg-qt = { git = "https://github.com/RazrFalcon/resvg-qt", rev = "9a5b017", optional = true }
-usvg = { git = "https://github.com/RazrFalcon/usvg", rev = "3eef07c" }
image = { version = "0.18", default-features = false, features = ["jpeg", "png_codec"], optional = true }
+pango = { version = "0.4", optional = true }
+pangocairo = { version = "0.5", optional = true }
+# qt backend
+resvg-qt = { git = "https://github.com/RazrFalcon/resvg-qt", rev = "355fa41", optional = true }
[features]
cairo-backend = ["cairo-rs", "pango", "pangocairo", "image"]