summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRazrFalcon <razrfalcon@gmail.com>2018-05-23 18:41:36 +0300
committerRazrFalcon <razrfalcon@gmail.com>2018-05-23 18:41:36 +0300
commit7a51afa2e0f7c3246fe28c60f6ea02091ea479f4 (patch)
tree3366aca6703accc09c28347a007a58d9ae134d33 /Cargo.toml
parent8449aeeab5d21fba74afb07d5de770a592cdf5bd (diff)
Version bump.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 5 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a99c63e..7b172a0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "resvg"
# When updating version, also modify html_root_url in the lib.rs and in the README
-version = "0.2.0"
+version = "0.3.0"
authors = ["Evgeniy Reizner <razrfalcon@gmail.com>"]
keywords = ["svg", "render", "raster"]
license = "MPL-2.0"
@@ -28,7 +28,8 @@ travis-ci = { repository = "RazrFalcon/resvg" }
[dependencies]
log = "0.4"
-usvg = { git = "https://github.com/RazrFalcon/usvg", rev = "c85fe61" }
+usvg = "0.2"
+#usvg = { git = "https://github.com/RazrFalcon/usvg", rev = "c85fe61" }
#usvg = { path = "../usvg" }
# cairo backend
cairo-rs = { version = "0.4.1", features = ["png"], optional = true }
@@ -36,8 +37,8 @@ gdk-pixbuf = { version = "0.4", optional = true }
pango = { version = "0.4", optional = true }
pangocairo = { version = "0.5", optional = true }
# qt backend
-#resvg-qt = { version = "0.2.1", optional = true }
-resvg-qt = { git = "https://github.com/RazrFalcon/resvg-qt", rev = "49a0727", optional = true }
+resvg-qt = { version = "0.3", optional = true }
+#resvg-qt = { git = "https://github.com/RazrFalcon/resvg-qt", rev = "49a0727", optional = true }
unicode-segmentation = "1.2.1"
[features]