summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorReizner Evgeniy <razrfalcon@gmail.com>2018-04-24 14:24:26 +0300
committerReizner Evgeniy <razrfalcon@gmail.com>2018-04-24 14:24:26 +0300
commit909b16121a91d4e647bc310aa25ef74eac897f0c (patch)
treedd1ba8231d149c3a7907d73780e35aba8f5b24f9 /Cargo.toml
parent2f02a33b0306af5c2e26fe8689cfcb92878c2804 (diff)
Version bump.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 934fd25..6226c9a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,7 @@
[package]
name = "resvg"
-version = "0.1.0"
+# When updating version, also modify html_root_url in the lib.rs and in the README
+version = "0.2.0"
authors = ["Evgeniy Reizner <razrfalcon@gmail.com>"]
keywords = ["svg", "render", "raster"]
license = "MPL-2.0"
@@ -30,14 +31,14 @@ euclid = "0.17"
failure = "0.1.1"
log = "0.4"
lyon_geom = "0.10"
-usvg = { git = "https://github.com/RazrFalcon/usvg", rev = "f39eeb9" }
+usvg = "0.1"
# cairo backend
cairo-rs = { version = "0.4.1", features = ["png"], optional = true }
image = { version = "0.18", default-features = false, features = ["jpeg", "png_codec"], optional = true }
pango = { version = "0.4", optional = true }
pangocairo = { version = "0.5", optional = true }
# qt backend
-resvg-qt = { git = "https://github.com/RazrFalcon/resvg-qt", rev = "355fa41", optional = true }
+resvg-qt = { version = "0.2", optional = true }
[features]
cairo-backend = ["cairo-rs", "pango", "pangocairo", "image"]