summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRazrFalcon <razrfalcon@gmail.com>2019-01-04 13:39:51 +0200
committerRazrFalcon <razrfalcon@gmail.com>2019-01-04 13:39:51 +0200
commitcee0d1f1ab7500fccb66dc51ede2b2258083ba0d (patch)
tree2da2e3def208e0f0e041204e42a4c5f2704ef144 /Cargo.toml
parente7e5eebcae52f70d5b893b9911a34dfdbea2c6d2 (diff)
Version bump.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 3 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4b4d50b..23d5a5d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,6 @@
[package]
name = "resvg"
-# When updating version, also modify html_root_url in the lib.rs, in the README and in the rendersvg
-version = "0.4.0"
+version = "0.5.0"
authors = ["Evgeniy Reizner <razrfalcon@gmail.com>"]
keywords = ["svg", "render", "raster"]
license = "MPL-2.0"
@@ -27,7 +26,7 @@ travis-ci = { repository = "RazrFalcon/resvg" }
[dependencies]
log = "0.4.5"
rgb = "0.8.9"
-usvg = { path = "usvg", version = "0.4.0" }
+usvg = { path = "usvg", version = "0.5.0" }
unicode-segmentation = "1.2.1" # TODO: reexport?
# cairo backend
@@ -37,7 +36,7 @@ pango = { version = "0.5", optional = true }
pangocairo = { version = "0.6", optional = true }
# qt backend
-resvg-qt = { path = "resvg-qt", version = "0.4.0", optional = true }
+resvg-qt = { path = "resvg-qt", version = "0.5.0", optional = true }
[features]
cairo-backend = ["cairo-rs", "gdk-pixbuf", "pango", "pangocairo"]