summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRazrFalcon <razrfalcon@gmail.com>2018-11-12 16:34:53 +0200
committerRazrFalcon <razrfalcon@gmail.com>2018-11-12 16:34:53 +0200
commitd432954adb6636c7e197b5767bbbef2a85fe6746 (patch)
treeccf655409c9f679808f2a5fc7a9b0bfca51eafb1 /Cargo.toml
parentf5c28ec82fe7d762ac4538808da4cc7862b61248 (diff)
(usvg) Fixed 'inherit' attribute value resolving.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c168090..94746dc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,8 +30,9 @@ travis-ci = { repository = "RazrFalcon/resvg" }
[dependencies]
log = "0.4.5"
#usvg = "0.2"
-usvg = { git = "https://github.com/RazrFalcon/usvg", rev = "f0890e5" }
+usvg = { git = "https://github.com/RazrFalcon/usvg", rev = "485a0fb" }
#usvg = { path = "../usvg" }
+unicode-segmentation = "1.2.1"
# cairo backend
cairo-rs = { version = "0.5", features = ["png"], optional = true }
gdk-pixbuf = { version = "0.5", optional = true }
@@ -41,7 +42,6 @@ pangocairo = { version = "0.6", optional = true }
#resvg-qt = { version = "0.3", optional = true }
#resvg-qt = { path = "../resvg-qt", optional = true }
resvg-qt = { git = "https://github.com/RazrFalcon/resvg-qt", rev = "fd0ed4f", optional = true }
-unicode-segmentation = "1.2.1"
[features]
cairo-backend = ["cairo-rs", "pango", "pangocairo", "gdk-pixbuf"]