summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRazrFalcon <razrfalcon@gmail.com>2018-05-21 15:22:06 +0300
committerRazrFalcon <razrfalcon@gmail.com>2018-05-21 15:22:06 +0300
commitdd079a959e0a74102eca17aa02a2ad39b479baef (patch)
tree5370113a0f0d76ba37445f88b55d996b6e16980f /Cargo.toml
parent9b99605c14090412c790462b155e2e1703037a70 (diff)
Added an advanced text layout support.
Closes #58 #59
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 34357f2..fc50ba9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,7 +28,7 @@ travis-ci = { repository = "RazrFalcon/resvg" }
[dependencies]
log = "0.4"
-usvg = { git = "https://github.com/RazrFalcon/usvg", rev = "21b9308" }
+usvg = { git = "https://github.com/RazrFalcon/usvg", rev = "95a36cb" }
#usvg = { path = "../usvg" }
# cairo backend
cairo-rs = { version = "0.4.1", features = ["png"], optional = true }
@@ -38,6 +38,7 @@ pangocairo = { version = "0.5", optional = true }
# qt backend
#resvg-qt = { version = "0.2.1", optional = true }
resvg-qt = { git = "https://github.com/RazrFalcon/resvg-qt", rev = "49a0727", optional = true }
+unicode-segmentation = "1.2.1"
[features]
cairo-backend = ["cairo-rs", "pango", "pangocairo", "gdk-pixbuf"]