summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--tools/usvg/Cargo.toml5
-rw-r--r--tools/usvg/README.md6
-rw-r--r--usvg/Cargo.toml1
3 files changed, 11 insertions, 1 deletions
diff --git a/tools/usvg/Cargo.toml b/tools/usvg/Cargo.toml
index 0b5d86b..45dfd3c 100644
--- a/tools/usvg/Cargo.toml
+++ b/tools/usvg/Cargo.toml
@@ -8,11 +8,14 @@ description = "An SVG simplification tool."
categories = ["multimedia::images"]
workspace = "../../"
+[badges]
+travis-ci = { repository = "RazrFalcon/resvg" }
+
[dependencies]
fern = "0.5"
gumdrop = "0.5"
log = "0.4"
-usvg = { path = "../../usvg" }
+usvg = { version = "0.5.0", path = "../../usvg" }
[[bin]]
name = "usvg"
diff --git a/tools/usvg/README.md b/tools/usvg/README.md
index 2550be1..b703c44 100644
--- a/tools/usvg/README.md
+++ b/tools/usvg/README.md
@@ -12,6 +12,12 @@ Lastes stable [Rust](https://www.rust-lang.org/).
cargo build --release
```
+or you can install it via `cargo`:
+
+```bash
+cargo install -f usvg-cli
+```
+
## License
*usvg* is licensed under the [MPLv2.0](https://www.mozilla.org/en-US/MPL/).
diff --git a/usvg/Cargo.toml b/usvg/Cargo.toml
index ab0e161..14c089d 100644
--- a/usvg/Cargo.toml
+++ b/usvg/Cargo.toml
@@ -10,6 +10,7 @@ categories = ["multimedia::images"]
repository = "https://github.com/RazrFalcon/resvg"
documentation = "https://docs.rs/usvg/"
readme = "README.md"
+exclude = ["testing_tools/**"]
workspace = ".."
[badges]