summaryrefslogtreecommitdiff
path: root/test
diff options
context:
space:
mode:
authorzreszela <zreszela@cells.es>2017-04-05 14:43:17 +0200
committerzreszela <zreszela@cells.es>2017-04-05 14:43:17 +0200
commit9cd4444a5294c4b80e49f4f18030f60e8fd82b04 (patch)
treeebb73ac068c592a98bbfc6f4f36290a60cc6518c /test
parent03774b8ca8c2a2907cb6096b239a6eb5c973fa0a (diff)
Apply autopep8 (E721)
Apply command: autopep8 -a -a -ir --select="E721" src test doc scripts sandbox sardanaConfig setup.py
Diffstat (limited to 'test')
-rw-r--r--test/poolunittest.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/poolunittest.py b/test/poolunittest.py
index 835b1da8..e5671542 100644
--- a/test/poolunittest.py
+++ b/test/poolunittest.py
@@ -697,7 +697,7 @@ class PoolTestCase(unittest.TestCase):
"Was not able to grab Pool output")
self.pool_start_time = time.time()
- while 1:
+ while True:
delta_time = time.time() - self.pool_start_time
self.failIf(delta_time >= PoolTestCase.PoolMaxStartupTime,
@@ -747,7 +747,7 @@ class PoolTestCase(unittest.TestCase):
"Was not able to grab Motor Simulator output")
self.motsim_start_time = time.time()
- while 1:
+ while True:
delta_time = time.time() - self.motsim_start_time
self.failIf(delta_time >= PoolTestCase.MotorSimulatorMaxStartupTime,
@@ -799,7 +799,7 @@ class PoolTestCase(unittest.TestCase):
"Was not able to grab CounterTimer Simulator output")
self.ctsim_start_time = time.time()
- while 1:
+ while True:
delta_time = time.time() - self.ctsim_start_time
self.failIf(delta_time >= PoolTestCase.CounterTimerSimulatorMaxStartupTime,