summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 52a7d6fa..b029e3db 100644
--- a/setup.py
+++ b/setup.py
@@ -55,7 +55,7 @@ requires = [
# when using PyTango < 9 the dependency is >= 0.0.1 and < 0.1.0
# when using PyTango >= 9 the dependency is >= 0.1.6
'itango (>=0.0.1)',
- 'taurus (>= 3.6.0)',
+ 'taurus (>= 3.7.4)',
'lxml (>=2.1)',
# ordereddict is necessary for Python < 2.6
'ordereddict'
@@ -64,7 +64,7 @@ requires = [
install_requires = [
'PyTango>=7.2.3',
'itango>=0.0.1',
- 'taurus>=3.6.0',
+ 'taurus>=3.7.4',
'lxml>=2.1'
]