summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDidier Raboud <odyx@debian.org>2018-10-05 15:19:53 +0200
committerDidier Raboud <odyx@debian.org>2018-10-05 15:19:53 +0200
commitf58049221de76ef28946ad99c3aaab0541bb2fdb (patch)
treeb60c612d74b6c6cb0a4404ebaa864d08249de5cb /CMakeLists.txt
parent41121470a6c53a6b2c96000cf8e265a0dbaf8254 (diff)
parent25747441205f7973ea8815f1014372378ff34858 (diff)
record new upstream branch and merge it
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bbe8fa0..0922eaa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@ set(CMAKE_MODULE_PATH ${PROJECT_SOURCE_DIR}/cmake)
set(KIT_VERSION_MAJOR "1")
set(KIT_VERSION_MINOR "0")
-set(KIT_VERSION_PATCH "5")
+set(KIT_VERSION_PATCH "6")
set(KIT_VERSION ${KIT_VERSION_MAJOR}.${KIT_VERSION_MINOR}.${KIT_VERSION_PATCH})
add_definitions(
-DKIT_VERSION_MAJOR=${KIT_VERSION_MAJOR}