summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 3 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 05a69f1..fbac4e2 100755
--- a/debian/rules
+++ b/debian/rules
@@ -6,4 +6,6 @@ DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
dh $@
override_dh_auto_configure:
- dh_auto_configure -- -DCMAKE_INSTALL_LIBEXECDIR=/usr/lib/${DEB_HOST_MULTIARCH} \
+ dh_auto_configure -- \
+ -DCMAKE_INSTALL_LIBEXECDIR=/usr/lib/${DEB_HOST_MULTIARCH} \
+ -DUSE_DYNAMIC_LIBASS:BOOL=True