summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorClint Adams <clint@debian.org>2018-07-04 13:05:31 -0400
committerClint Adams <clint@debian.org>2018-07-04 13:05:31 -0400
commit117dcd10d7e04d0dda7668518b8d085027f4d705 (patch)
treef9612d6268ab16555fb21be04bc7594f9eb6ce4f /Makefile.am
parent1c0d840cad3dc7c951a86c9c128a721e9ebcd2cf (diff)
New upstream version 4.5
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 77ea85a..0bf4d34 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,4 @@
-# Copyright (C) 1990-2017 Free Software Foundation, Inc.
+# Copyright (C) 1990-2018 Free Software Foundation, Inc.
# This program is free software: you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -11,7 +11,7 @@
# GNU General Public License for more details.
# You should have received a copy of the GNU General Public License
-# along with this program. If not, see <http://www.gnu.org/licenses/>.
+# along with this program. If not, see <https://www.gnu.org/licenses/>.
PACKAGE = sed
@@ -138,3 +138,9 @@ include $(top_srcdir)/testsuite/local.mk
distclean-local:
test x$(srcdir) = x$(builddir) || rm -f $(dist_man_MANS)
rm -f lib/.deps/getfilecon.Po lib/.deps/obstack.Po
+
+# Shortcut targets to make it easier to run (very) expensive tests.
+check-expensive:
+ $(MAKE) check RUN_EXPENSIVE_TESTS=yes
+check-very-expensive:
+ $(MAKE) check-expensive RUN_VERY_EXPENSIVE_TESTS=yes