summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorClint Adams <clint@debian.org>2013-05-09 01:03:12 -0400
committerClint Adams <clint@debian.org>2013-05-09 01:03:12 -0400
commitd75f3c567505ad7acd2c1943207b367593652739 (patch)
treee519be160770e6b20bfe88eb923ea6aa8edb3e58 /Makefile.am
parent86bbc911e93efe1f0957ee887182b3d64bb0eec4 (diff)
Imported Upstream version 4.2.2
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 178a6cd..9b88c86 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,11 +8,11 @@ PACKAGE = sed
SUBDIRS = lib po sed doc testsuite
-noinst_DATA = bootstrap.sh
+noinst_DATA =
noinst_HEADERS = basicdefs.h
-EXTRA_DIST = BUGS THANKS COPYING.DOC README.boot \
- autoboot build-aux/texi2dvi build-aux/help2man
+EXTRA_DIST = BUGS THANKS COPYING.DOC \
+ bootstrap bootstrap.conf build-aux/texi2dvi build-aux/help2man
html:
cd doc && make html
@@ -23,9 +23,6 @@ EXTRA_DC_FLAGS =
dist-hook:
test $(COPYRIGHT_YEAR) = `date +%Y` || \
{ echo Copyright year not updated; exit 1; }
- cmp bootstrap.sh $(srcdir)/bootstrap.sh > /dev/null 2>&1 || \
- cp -p bootstrap.sh $(srcdir)/bootstrap.sh
- cp -p $(srcdir)/bootstrap.sh $(distdir)/bootstrap.sh
full-distcheck:
make distcheck EXTRA_DC_FLAGS='--enable-regex-tests'