summaryrefslogtreecommitdiff
path: root/sed/Makefile.am
diff options
context:
space:
mode:
authorClint Adams <schizo@debian.org>2009-05-06 21:22:27 -0400
committerClint Adams <schizo@debian.org>2009-05-06 21:22:27 -0400
commit47c0ab9528ec53e5a0a6e761ba3789055e048638 (patch)
tree98fff27a1e9260ee6a8b5597e780236173b28838 /sed/Makefile.am
parent635221dbdbbaa74dfbb1672cb802d136f8208a1f (diff)
Imported Upstream version 4.2
Diffstat (limited to 'sed/Makefile.am')
-rw-r--r--sed/Makefile.am11
1 files changed, 5 insertions, 6 deletions
diff --git a/sed/Makefile.am b/sed/Makefile.am
index e2b5b9d..93979d3 100644
--- a/sed/Makefile.am
+++ b/sed/Makefile.am
@@ -3,14 +3,13 @@ bin_PROGRAMS = sed
localedir = $(datadir)/locale
-sed_SOURCES = sed.c compile.c execute.c regexp.c fmt.c mbcs.c
-noinst_HEADERS = sed.h
+sed_SOURCES = sed.c compile.c execute.c regexp.c fmt.c mbcs.c utils.c
+noinst_HEADERS = sed.h utils.h
-AM_CPPFLAGS = -I$(top_srcdir)/lib -I$(top_srcdir)/intl \
- -I$(top_srcdir) -I$(top_builddir)/lib \
- -I$(top_builddir)/intl -DLOCALEDIR=\"$(localedir)\"
+AM_CPPFLAGS = -I$(top_srcdir)/lib -I$(top_srcdir) -I$(top_builddir)/lib \
+ -DLOCALEDIR=\"$(localedir)\"
-sed_LDADD = ../lib/libsed.a @INTLLIBS@
+sed_LDADD = ../lib/libsed.a @INTLLIBS@ @LIB_ACL@
sed_DEPENDENCIES = ../lib/libsed.a
$(PROGRAMS): $(LDADD)