summaryrefslogtreecommitdiff
path: root/silx/io/setup.py
diff options
context:
space:
mode:
authorPicca Frédéric-Emmanuel <picca@debian.org>2021-01-06 14:10:12 +0100
committerPicca Frédéric-Emmanuel <picca@debian.org>2021-01-06 14:10:12 +0100
commitb3bea947efa55d2c0f198b6c6795b3177be27f45 (patch)
tree4116758aafe4483bf472c1d54b519e685737fd77 /silx/io/setup.py
parent5ad425ff4e62f5e003178813ebd073577679a00e (diff)
New upstream version 0.14.0+dfsg
Diffstat (limited to 'silx/io/setup.py')
-rw-r--r--silx/io/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/silx/io/setup.py b/silx/io/setup.py
index 4aaf324..9cafa17 100644
--- a/silx/io/setup.py
+++ b/silx/io/setup.py
@@ -51,7 +51,7 @@ else:
SPECFILE_USE_GNU_SOURCE = int(SPECFILE_USE_GNU_SOURCE)
if sys.platform == "win32":
- define_macros = [('WIN32', None)]
+ define_macros = [('WIN32', None), ('SPECFILE_POSIX', None)]
elif os.name.lower().startswith('posix'):
define_macros = [('SPECFILE_POSIX', None)]
# the best choice is to have _GNU_SOURCE defined