summaryrefslogtreecommitdiff
path: root/package/windows/README.rst
diff options
context:
space:
mode:
Diffstat (limited to 'package/windows/README.rst')
-rw-r--r--package/windows/README.rst13
1 files changed, 13 insertions, 0 deletions
diff --git a/package/windows/README.rst b/package/windows/README.rst
index cbf6fa3..c263dce 100644
--- a/package/windows/README.rst
+++ b/package/windows/README.rst
@@ -23,3 +23,16 @@ Procedure
- Run ``pyinstaller pyinstaller.spec``.
This will generates the fat binary in ``package/windows/dist/``.
It will then run InnoSetup to create the installer in ``package/windows/artifacts/``.
+
+
+Troubleshooting
+---------------
+
+In case of issues with anti-virus during the build process, try to re-install PyInstaller
+from source and rebuild the bootloader:
+
+```
+SET PYINSTALLER_COMPILE_BOOTLOADER=1
+SET PYINSTALLER_BOOTLOADER_WAF_ARGS=--msvc_target=x64
+pip install pyinstaller --no-binary pyinstaller
+``` \ No newline at end of file