summaryrefslogtreecommitdiff
path: root/package/windows/README.rst
diff options
context:
space:
mode:
Diffstat (limited to 'package/windows/README.rst')
-rw-r--r--package/windows/README.rst14
1 files changed, 7 insertions, 7 deletions
diff --git a/package/windows/README.rst b/package/windows/README.rst
index a7f3702..97c1d54 100644
--- a/package/windows/README.rst
+++ b/package/windows/README.rst
@@ -26,12 +26,12 @@ Pre-requisites
Procedure
---------
-- Go to the `package/windows` folder in the source directory
-- Run `pyinstaller pyinstaller.spec`.
- This generates a fat binary in `package/windows/dist/silx/` for the generic launcher `silx.exe`.
-- Run `pyinstaller pyinstaller-silx-view.spec`.
- This generates a fat binary in `package/windows/dist/silx-view/` for the silx view command `silx-view.exe`.
-- Copy `silx-view.exe` and `silx-view.exe.manifest` to `package/windows/dist/silx/`.
+- Go to the ``package/windows`` folder in the source directory
+- Run ``pyinstaller pyinstaller.spec``.
+ This generates a fat binary in ``package/windows/dist/silx/`` for the generic launcher ``silx.exe``.
+- Run ``pyinstaller pyinstaller-silx-view.spec``.
+ This generates a fat binary in ``package/windows/dist/silx-view/`` for the silx view command ``silx-view.exe``.
+- Copy ``silx-view.exe`` and ``silx-view.exe.manifest`` to ``package/windows/dist/silx/``.
This is a hack until PyInstaller supports multiple executables (see https://github.com/pyinstaller/pyinstaller/issues/1527).
-- Zip `package\windows\dist\silx` to make the application available as a single zip file.
+- Zip ``package\windows\dist\silx`` to make the application available as a single zip file.