summaryrefslogtreecommitdiff
path: root/module.mk
diff options
context:
space:
mode:
authorLuca Niccoli <lultimouomo@gmail.com>2013-08-12 18:40:43 +0200
committerLuca Niccoli <lultimouomo@gmail.com>2013-08-12 18:40:43 +0200
commit030bc01d0cc1092c952aed65569930f6d8b3f921 (patch)
tree68f26071a46503cf59db00a5233546e7b573e5c6 /module.mk
parent970703d2e2d63e9e884b0c61cb2e28f696014373 (diff)
Imported Upstream version 2.0.0+svn293
Diffstat (limited to 'module.mk')
-rw-r--r--module.mk4
1 files changed, 3 insertions, 1 deletions
diff --git a/module.mk b/module.mk
index 93e2c8d..4b715e7 100644
--- a/module.mk
+++ b/module.mk
@@ -40,11 +40,13 @@ ifneq ($(DISABLE_THREADS),0)
CXXFLAGS += -DDISABLE_THREADS
else
CXXFLAGS += -DTHREADS=$(THREADS) -DCACHESIZE=$(CACHESIZE)
+rastertoqpdl_LIBS += -lpthread
+pstoqpdl_LIBS += -lpthread
endif
ifneq ($(DISABLE_JBIG),0)
CXXFLAGS += -DDISABLE_JBIG
else
-rastertoqpdl_LIBS += -ljbig
+rastertoqpdl_LIBS += -ljbig85
endif
ifneq ($(DISABLE_BLACKOPTIM),0)
CXXFLAGS += -DDISABLE_BLACKOPTIM