summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
authorTeus Benschop <teusjannette@gmail.com>2018-11-10 21:10:09 +0700
committerTeus Benschop <teusjannette@gmail.com>2018-11-10 21:10:09 +0700
commit2a58bdf9b682f462b63be719fc441a679f7d52f3 (patch)
tree4b8fce727ab045eef1a846659bb90f18719477e6 /Makefile.in
parent018216c25c73b221df0810e6c909623abd46c321 (diff)
parent70090da73f95ee90e15650d853744526b5f47e68 (diff)
Record sword (1.8.1+dfsg-7) in archive suite sid
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in24
1 files changed, 15 insertions, 9 deletions
diff --git a/Makefile.in b/Makefile.in
index ecd78dd..3083f4c 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -416,9 +416,11 @@ target_vendor = @target_vendor@
top_build_prefix = @top_build_prefix@
top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
+with_bzip2 = @with_bzip2@
with_conf = @with_conf@
with_icu = @with_icu@
with_icusword = @with_icusword@
+with_xz = @with_xz@
with_zlib = @with_zlib@
AUTOMAKE_OPTIONS = 1.6
ACLOCAL_AMFLAGS = -I m4
@@ -1074,18 +1076,17 @@ restore:
install: install-recursive
@echo ""
- @echo "sword is installed."
+ @echo "SWORD is installed."
@echo ""
- @echo "if this is your first time, you may need a basic global"
- @echo "configuration file. one can be generated to $(DESTDIR)$(sysconfdir)/sword.conf"
- @echo "by typing: \"make install_config\""
+ @echo "If this is your first time, you may need a basic global"
+ @echo "configuration file. One can be generated to $(DESTDIR)$(sysconfdir)/sword.conf"
+ @echo "by typing: \"sudo make install_config\""
@echo ""
- @echo "modules (Bibles, etc.), may then be unzipped to $(pkgdatadir)/"
+ @echo "Modules (Bibles, etc.), may then be unzipped to $(pkgdatadir)/"
+ @echo "or installed with the command line tool: installmgr"
@echo ""
- @echo "type \"make register\" to help us keep track of how many"
- @echo "people are using sword."
- @echo "(you may consider exiting from 'root', first, to make this"
- @echo "a little more personal)"
+ @echo "Type \"make register\" to help us keep track of how many"
+ @echo "people are using SWORD."
@echo ""
install-data-am: installlocaleDATA installmodsDATA install-pkgconfigDATA
@@ -1104,6 +1105,11 @@ install_config:
@echo "[Install]" > $(DESTDIR)$(sysconfdir)/sword.conf
@echo "DataPath=$(pkgdatadir)/" >> $(DESTDIR)$(sysconfdir)/sword.conf
@echo "sword.conf generated"
+ @echo ""
+ @echo "You can now try to install modules with installmgr, e.g.,"
+ @echo "sudo installmgr -sc -r CrossWire -ri CrossWire KJV"
+ @echo ""
+ @echo "Run installmgr with no options for help."
dist-hook:
(cd $(distdir) && ./autogen.sh)