summaryrefslogtreecommitdiff
path: root/apps/console/diatheke/Makefile.am
diff options
context:
space:
mode:
authorRoberto C. Sanchez <roberto@connexer.com>2014-03-29 10:53:33 -0400
committerRoberto C. Sanchez <roberto@connexer.com>2014-03-29 10:53:33 -0400
commit8d3fc864d094eeadc721f8e93436b37a5fab173e (patch)
tree05e201c67dca55b4ccdf90ad479a25d95e3b1e63 /apps/console/diatheke/Makefile.am
Imported Upstream version 1.5.3
Diffstat (limited to 'apps/console/diatheke/Makefile.am')
-rw-r--r--apps/console/diatheke/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/apps/console/diatheke/Makefile.am b/apps/console/diatheke/Makefile.am
new file mode 100644
index 0000000..613a6ed
--- /dev/null
+++ b/apps/console/diatheke/Makefile.am
@@ -0,0 +1,9 @@
+AUTOMAKE_OPTIONS = 1.5
+
+INCLUDES = -I$(top_srcdir)/include
+
+bin_PROGRAMS = diatheke
+diatheke_SOURCES = diatheke.cpp corediatheke.cpp diathekemgr.cpp \
+ diafiltmgr.cpp thmlcgi.cpp gbfcgi.cpp
+diatheke_LDADD = -L$(top_builddir)/lib -lsword
+