summaryrefslogtreecommitdiff
path: root/bindings/csharp/examples/Makefile
diff options
context:
space:
mode:
authorDaniel Glassey <wdg@debian.org>2015-09-07 11:14:57 +0100
committerDaniel Glassey <wdg@debian.org>2015-09-07 11:14:57 +0100
commit7b6c8b08e9d29332dcd0a1029e7421334bfb6f61 (patch)
treedc263ee8b6c923716a8e0fed64756b7af1238dc7 /bindings/csharp/examples/Makefile
parent7a00574163029c0c2b649878c95d5acbd083564a (diff)
Imported Upstream version 1.7.3+dfsg
Diffstat (limited to 'bindings/csharp/examples/Makefile')
-rw-r--r--bindings/csharp/examples/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/bindings/csharp/examples/Makefile b/bindings/csharp/examples/Makefile
new file mode 100644
index 0000000..968a6c6
--- /dev/null
+++ b/bindings/csharp/examples/Makefile
@@ -0,0 +1,7 @@
+all: LookupExample.exe
+
+LookupExample.exe: LookupExample.cs
+ xbuild LookupExample.csproj /p:Configuration=Release
+
+clean:
+ xbuild LookupExample.csproj /p:Configuration=Release /t:Clean