summaryrefslogtreecommitdiff
path: root/bindings/swig/Makefile.oth
diff options
context:
space:
mode:
authorRoberto C. Sanchez <roberto@connexer.com>2014-03-29 10:53:52 -0400
committerRoberto C. Sanchez <roberto@connexer.com>2014-03-29 10:53:52 -0400
commit148bd343f3e7e32d141f66b5b5c9b98b2975b0b3 (patch)
tree31078963b85110d57310759016e60e8d26ccb1e6 /bindings/swig/Makefile.oth
parent8c8aa6b07e595cfac56838b5964ab3e96051f1b2 (diff)
Imported Upstream version 1.5.8
Diffstat (limited to 'bindings/swig/Makefile.oth')
-rw-r--r--bindings/swig/Makefile.oth22
1 files changed, 0 insertions, 22 deletions
diff --git a/bindings/swig/Makefile.oth b/bindings/swig/Makefile.oth
deleted file mode 100644
index 44f00ce..0000000
--- a/bindings/swig/Makefile.oth
+++ /dev/null
@@ -1,22 +0,0 @@
-TOP = $(PWD)
-SWIG = swig
-#SWIGOPT = -Wall -proxy
-SWIGOPT = -shadow
-CXXSRCS =
-TARGET = sword
-INTERFACE = sword.i
-LIBS = -lm -lz -lsword
-INCLUDE = -I$(TOP)/../../include/
-
-all::
- $(MAKE) -f $(TOP)/Makefile.swig CXXSRCS='$(CXXSRCS)' SWIG='$(SWIG)' \
- TARGET='$(TARGET)' SWIGOPT='$(SWIGOPT)' INTERFACE='$(INTERFACE)' LIBS='$(LIBS)' INCLUDE='$(INCLUDE)' perl5_cpp
-
-static::
- $(MAKE) -f $(TOP)/Makefile.swig CXXSRCS='$(CXXSRCS)' SWIG='$(SWIG)' \
- TARGET='myperl' INTERFACE='$(INTERFACE)' INCLUDE='$INCLUDE' perl5_cpp_static
-
-clean::
- rm -f *_wrap* *.o *~ *.so myperl *.pyc .~* core
-
-check: all