summaryrefslogtreecommitdiff
path: root/examples/tasks/Makefile.am
diff options
context:
space:
mode:
authorDaniel Glassey <wdg@debian.org>2015-09-07 11:14:57 +0100
committerDaniel Glassey <wdg@debian.org>2015-09-07 11:14:57 +0100
commit7b6c8b08e9d29332dcd0a1029e7421334bfb6f61 (patch)
treedc263ee8b6c923716a8e0fed64756b7af1238dc7 /examples/tasks/Makefile.am
parent7a00574163029c0c2b649878c95d5acbd083564a (diff)
Imported Upstream version 1.7.3+dfsg
Diffstat (limited to 'examples/tasks/Makefile.am')
-rw-r--r--examples/tasks/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/examples/tasks/Makefile.am b/examples/tasks/Makefile.am
new file mode 100644
index 0000000..bdc5169
--- /dev/null
+++ b/examples/tasks/Makefile.am
@@ -0,0 +1,11 @@
+AUTOMAKE_OPTIONS = 1.6
+AM_CPPFLAGS = -I $(top_srcdir)/include
+if USE_INTERNAL_REGEX
+AM_CPPFLAGS += -I$(top_srcdir)/include/internal/regex
+endif
+LDADD = $(top_builddir)/lib/libsword.la
+
+noinst_PROGRAMS = parallelbibles
+
+parallelbibles_SOURCES = parallelbibles.cpp
+