summaryrefslogtreecommitdiff
path: root/apps/windoze/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'apps/windoze/Makefile')
-rw-r--r--apps/windoze/Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/apps/windoze/Makefile b/apps/windoze/Makefile
new file mode 100644
index 0000000..b141bb5
--- /dev/null
+++ b/apps/windoze/Makefile
@@ -0,0 +1,14 @@
+
+root := ../..
+subdirs := CBuilder3
+pre-targets :=
+include ${root}/Makefile.cfg
+
+
+s = $(c) $(cpp)
+d = $(c:%.c=%.d) $(cpp:%.cpp=%.d)
+o = $(c:%.c=%.o) $(cpp:%.cpp=%.o)
+
+ifneq ($(nodeps),yes)
+-include $(d)
+endif