summaryrefslogtreecommitdiff
path: root/bindings/csharp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'bindings/csharp/Makefile')
-rw-r--r--bindings/csharp/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/bindings/csharp/Makefile b/bindings/csharp/Makefile
new file mode 100644
index 0000000..98047cd
--- /dev/null
+++ b/bindings/csharp/Makefile
@@ -0,0 +1,7 @@
+all: Sword.exe
+
+Sword.exe:
+ xbuild Sword.csproj /p:Configuration=Release
+
+clean:
+ xbuild Sword.csproj /p:Configuration=Release /t:Clean