summaryrefslogtreecommitdiff
path: root/bindings/csharp/examples/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'bindings/csharp/examples/Makefile')
-rw-r--r--bindings/csharp/examples/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/bindings/csharp/examples/Makefile b/bindings/csharp/examples/Makefile
new file mode 100644
index 0000000..968a6c6
--- /dev/null
+++ b/bindings/csharp/examples/Makefile
@@ -0,0 +1,7 @@
+all: LookupExample.exe
+
+LookupExample.exe: LookupExample.cs
+ xbuild LookupExample.csproj /p:Configuration=Release
+
+clean:
+ xbuild LookupExample.csproj /p:Configuration=Release /t:Clean