summaryrefslogtreecommitdiff
path: root/examples/X11/gtk--/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'examples/X11/gtk--/Makefile')
-rw-r--r--examples/X11/gtk--/Makefile15
1 files changed, 15 insertions, 0 deletions
diff --git a/examples/X11/gtk--/Makefile b/examples/X11/gtk--/Makefile
new file mode 100644
index 0000000..5415f1a
--- /dev/null
+++ b/examples/X11/gtk--/Makefile
@@ -0,0 +1,15 @@
+
+root := ../../..
+subdirs := simplefrontend
+pre-targets :=
+include ${root}/Makefile.cfg
+
+
+s = $(c) $(cpp)
+d = $(c:%.c=%.d) $(cpp:%.cpp=%.d)
+o = $(c:%.c=%.o) $(cpp:%.cpp=%.o)
+
+
+ifneq ($(nodeps),yes)
+-include $(d)
+endif