summaryrefslogtreecommitdiff
path: root/examples/classes/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'examples/classes/Makefile')
-rw-r--r--examples/classes/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/examples/classes/Makefile b/examples/classes/Makefile
new file mode 100644
index 0000000..aca68d0
--- /dev/null
+++ b/examples/classes/Makefile
@@ -0,0 +1,10 @@
+TARGETS= ciphercng swmgrex verseranges lastVerseInChapter verseposition showchapter
+all: $(TARGETS)
+
+clean:
+ rm $(TARGETS)
+
+.cpp:
+ g++ -O0 -g -Wall -Werror `pkg-config --cflags sword` $< -o $@ `pkg-config --libs sword`
+
+