summaryrefslogtreecommitdiff
path: root/tests/cppunit/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'tests/cppunit/Makefile.in')
-rw-r--r--tests/cppunit/Makefile.in2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/cppunit/Makefile.in b/tests/cppunit/Makefile.in
index 925b831..e4e285d 100644
--- a/tests/cppunit/Makefile.in
+++ b/tests/cppunit/Makefile.in
@@ -528,9 +528,11 @@ target_vendor = @target_vendor@
top_build_prefix = @top_build_prefix@
top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
+with_bzip2 = @with_bzip2@
with_conf = @with_conf@
with_icu = @with_icu@
with_icusword = @with_icusword@
+with_xz = @with_xz@
with_zlib = @with_zlib@
LDADD = $(top_builddir)/lib/libsword.la
LibSword_SOURCES = main.cpp stringmgr_test.cpp swbuf_test.cpp url_test.cpp versekey_test.cpp