summaryrefslogtreecommitdiff
path: root/tests/testsuite/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/testsuite/Makefile.am')
-rw-r--r--tests/testsuite/Makefile.am16
1 files changed, 11 insertions, 5 deletions
diff --git a/tests/testsuite/Makefile.am b/tests/testsuite/Makefile.am
index db26c79..33e0b22 100644
--- a/tests/testsuite/Makefile.am
+++ b/tests/testsuite/Makefile.am
@@ -1,6 +1,12 @@
-swtspdir = $(top_srcdir)/tests/testsuite
+all:
+ @echo
+ @echo to run tests type: ./runall.sh
+ @echo or make run
+ @echo
-EXTRA_DIST += $(swtspdir)/runall.sh
-EXTRA_DIST += $(swtspdir)/runtest.sh
-EXTRA_DIST += $(swtspdir)/verseparsing.good
-EXTRA_DIST += $(swtspdir)/verseparsing.sh
+run:
+ ./runall.sh
+
+clean-local:
+ -rm -rf tmp
+ -rm -rf *.try