summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 55fce24..b90354b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,3 +7,10 @@ dist_sysconf_DATA = tayga.conf.example
dist_man_MANS = tayga.8 tayga.conf.5
tayga_SOURCES = nat64.c addrmap.c dynamic.c tayga.c conffile.c tayga.h list.h
+
+# See daemon(7)
+AM_DISTCHECK_CONFIGURE_FLAGS = \
+ --with-systemdsystemunitdir=$$dc_install_base/$(systemdsystemunitdir)
+if HAVE_SYSTEMD
+systemdsystemunit_DATA = tayga.service
+endif