summaryrefslogtreecommitdiff
path: root/tmixer/Makefile
diff options
context:
space:
mode:
authorMario Izquierdo (mariodebian) <mariodebian@gmail.com>2009-07-13 10:11:10 +0200
committerMario Izquierdo (mariodebian) <mariodebian@gmail.com>2009-07-13 10:11:10 +0200
commit22730388e1d6a268a36c53f058f36c7a34016204 (patch)
tree94fe0b2c1ae2b24819bb671274835dc24e694e68 /tmixer/Makefile
parent521dbd6574476903f12e465903b20b558d7d4db1 (diff)
Refactorize Makefiles and some XMLRPC code
Diffstat (limited to 'tmixer/Makefile')
-rw-r--r--tmixer/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/tmixer/Makefile b/tmixer/Makefile
index 17a9d8a..e1698a9 100644
--- a/tmixer/Makefile
+++ b/tmixer/Makefile
@@ -8,13 +8,13 @@ CC=gcc
all: tmixer
tmixer: tmixer.c tmixer-oss.c tmixer-oss.h tmixer-alsa.c tmixer-alsa.h
- $(CC) -o $(bin_PROGRAMS) tmixer.c $(LDADD) $(CFLAGS)
+ $(QUIET_CC)$(GCC) -o $(bin_PROGRAMS) tmixer.c $(LDADD) $(CFLAGS)
tmixer-alsa: tmixer-alsa.c tmixer-alsa.h
- $(CC) -o $(bin_PROGRAMS) tmixer-alsa.c $(LDADD) $(CFLAGS)
+ $(QUIET_CC)$(GCC) -o $(bin_PROGRAMS) tmixer-alsa.c $(LDADD) $(CFLAGS)
tmixer-oss: tmixer-oss.c tmixer-oss.h
- $(CC) -o $(bin_PROGRAMS) tmixer-oss.c $(LDADD) $(CFLAGS)
+ $(QUIET_CC)$(GCC) -o $(bin_PROGRAMS) tmixer-oss.c $(LDADD) $(CFLAGS)
debug: tmixer.c tmixer-oss.c tmixer-oss.h tmixer-alsa.c tmixer-alsa.h
@@ -25,7 +25,7 @@ debug: tmixer.c tmixer-oss.c tmixer-oss.h tmixer-alsa.c tmixer-alsa.h
include ../common.mk
clean:
- rm -f *~ $(bin_PROGRAMS) *.o
+ $(QUIET_CL)rm -f *~ $(bin_PROGRAMS) *.o
install:
mkdir -p $(DESTDIR)/$(TCOS_BINS)