summaryrefslogtreecommitdiff
path: root/tmixer/Makefile
diff options
context:
space:
mode:
authorDimitri John Ledkov <dimitri.ledkov@canonical.com>2013-12-31 13:28:27 +0000
committerDimitri John Ledkov <dimitri.ledkov@canonical.com>2013-12-31 13:28:27 +0000
commit9b4f2dd391d79f67fbff8627d7217f003105dfab (patch)
tree82a07d69e72baa942283bc332b5d4456a52fbc1a /tmixer/Makefile
parent85e11fb132b2b81b50a45647b070e8f6fd648d65 (diff)
parentde57566ca38d821454f8df4dfe36f4820c8fbaa4 (diff)
Merge tag 'tcos-0.89.93' into dgit/sidHEADdebian/0.89.93master
0.89.93
Diffstat (limited to 'tmixer/Makefile')
-rw-r--r--tmixer/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tmixer/Makefile b/tmixer/Makefile
index af24315..bf45f4d 100644
--- a/tmixer/Makefile
+++ b/tmixer/Makefile
@@ -1,7 +1,7 @@
DEBUGCFLAGS += -g -O2 -Wall
CFLAGS += -g -O2 -Wall
TVERSION = -DTCOS_VERSION="\"$(VERSION)\""
-LDADD += -lasound -lm
+LDADD += $(LDFLAGS) -lasound -lm
bin_PROGRAMS = tmixer
TMIXER_SOURCES= tmixer-alsa.c tmixer-oss.c
CC=gcc