summaryrefslogtreecommitdiff
path: root/tmixer/Makefile
diff options
context:
space:
mode:
authorMario Izquierdo (mariodebian) <mariodebian@gmail.com>2013-10-10 16:23:28 +0200
committerMario Izquierdo (mariodebian) <mariodebian@gmail.com>2013-10-10 16:23:28 +0200
commit9fd2142daf7ab8a618f18ae24f8081bbde8198f7 (patch)
tree3b76f7f676a14a8298e02c8b50eefbd4ebb11402 /tmixer/Makefile
parente9fd30b2c12d2db896e538682260466ae9f8abb7 (diff)
Enable hardening build
Diffstat (limited to 'tmixer/Makefile')
-rw-r--r--tmixer/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tmixer/Makefile b/tmixer/Makefile
index af24315..bf45f4d 100644
--- a/tmixer/Makefile
+++ b/tmixer/Makefile
@@ -1,7 +1,7 @@
DEBUGCFLAGS += -g -O2 -Wall
CFLAGS += -g -O2 -Wall
TVERSION = -DTCOS_VERSION="\"$(VERSION)\""
-LDADD += -lasound -lm
+LDADD += $(LDFLAGS) -lasound -lm
bin_PROGRAMS = tmixer
TMIXER_SOURCES= tmixer-alsa.c tmixer-oss.c
CC=gcc