summaryrefslogtreecommitdiff
path: root/tmixer/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tmixer/Makefile')
-rw-r--r--tmixer/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tmixer/Makefile b/tmixer/Makefile
index af24315..bf45f4d 100644
--- a/tmixer/Makefile
+++ b/tmixer/Makefile
@@ -1,7 +1,7 @@
DEBUGCFLAGS += -g -O2 -Wall
CFLAGS += -g -O2 -Wall
TVERSION = -DTCOS_VERSION="\"$(VERSION)\""
-LDADD += -lasound -lm
+LDADD += $(LDFLAGS) -lasound -lm
bin_PROGRAMS = tmixer
TMIXER_SOURCES= tmixer-alsa.c tmixer-oss.c
CC=gcc