summaryrefslogtreecommitdiff
path: root/tcosmonitor/extensions/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tcosmonitor/extensions/Makefile')
-rw-r--r--tcosmonitor/extensions/Makefile15
1 files changed, 15 insertions, 0 deletions
diff --git a/tcosmonitor/extensions/Makefile b/tcosmonitor/extensions/Makefile
new file mode 100644
index 0000000..e3820c9
--- /dev/null
+++ b/tcosmonitor/extensions/Makefile
@@ -0,0 +1,15 @@
+all:
+ #none
+
+include ../../common.mk
+
+
+clean:
+ rm -f *~ *.pyc
+
+install:
+ install -d $(DESTDIR)/$(PREFIX)/share/$(PACKAGE)/extensions
+ @for ext in $(shell ls *.py |grep -v template); do \
+ echo "install -m 644 $$ext $(DESTDIR)/$(PREFIX)/share/$(PACKAGE)/extensions" ; \
+ install -m 644 $$ext $(DESTDIR)/$(PREFIX)/share/$(PACKAGE)/extensions ; \
+ done