summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBardur Arantsson <bardur@scientician.net>2014-06-25 19:12:26 +0200
committerBardur Arantsson <bardur@scientician.net>2014-06-25 19:21:05 +0200
commit6991960a8b0bacc87c2c5183c2098e606bf5d72d (patch)
tree1088027a1cb63dcd5b7fd6eb9838b44202c2ca4c /CMakeLists.txt
parent760c6eda0f8f553cab601f02d5faf8c1ef308b89 (diff)
Remove cmovie support
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1f3115a3..a3a04c0e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,9 +35,6 @@ IF("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
SET(CMAKE_CXX_FLAGS_DEBUG "-O0 -g")
ENDIF()
-# Add definitions.
-ADD_DEFINITIONS(-DUSE_PRECISE_CMOVIE)
-
# Add standard math library
SET(LIBS ${LIBS} m)