summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRuben Undheim <ruben.undheim@gmail.com>2018-07-13 16:36:06 +0200
committerRuben Undheim <ruben.undheim@gmail.com>2018-09-25 10:40:00 +0200
commit0a70911a0a4f9061ab8445f873a85b13d7c693c3 (patch)
tree8bd2d5a65261ad89c4ad837cd73b99af015df3cb
parentfd37df8e9b97862077d6baa8ffe6845767938dc4 (diff)
Install header files to /usr/incude/ubertooth to make it easier to build firmware from source using the ubertooth-firmware-source package.
Gbp-Pq: Name 05_move_headers_to_subdir.patch
-rw-r--r--host/libubertooth/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/libubertooth/src/CMakeLists.txt b/host/libubertooth/src/CMakeLists.txt
index cd131bf..dfe050c 100644
--- a/host/libubertooth/src/CMakeLists.txt
+++ b/host/libubertooth/src/CMakeLists.txt
@@ -67,5 +67,5 @@ if( ${BUILD_STATIC_LIB} )
endif( ${BUILD_STATIC_LIB} )
install(FILES ${c_headers}
- DESTINATION include
+ DESTINATION include/ubertooth
COMPONENT headers)