summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRuben Undheim <ruben.undheim@gmail.com>2018-07-13 16:36:06 +0200
committerRuben Undheim <ruben.undheim@gmail.com>2018-08-09 10:48:40 +0200
commit27f47ac85490455160acc147cfb35b74a3917a44 (patch)
tree700918a67dcf67ef38915c56323370dcc72737d2
parentdb43127f33f96559e8caf927e1d7f867db4c1083 (diff)
Install header files to /usr/incude/ubertooth to make it easier to build firmware from source using the ubertooth-firmware-source package.
Gbp-Pq: Name 05_move_headers_to_subdir.patch
-rw-r--r--host/libubertooth/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/libubertooth/src/CMakeLists.txt b/host/libubertooth/src/CMakeLists.txt
index cd131bf..dfe050c 100644
--- a/host/libubertooth/src/CMakeLists.txt
+++ b/host/libubertooth/src/CMakeLists.txt
@@ -67,5 +67,5 @@ if( ${BUILD_STATIC_LIB} )
endif( ${BUILD_STATIC_LIB} )
install(FILES ${c_headers}
- DESTINATION include
+ DESTINATION include/ubertooth
COMPONENT headers)