summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRuben Undheim <ruben.undheim@gmail.com>2018-07-13 16:36:06 +0200
committerRuben Undheim <ruben.undheim@gmail.com>2018-08-10 13:32:26 +0200
commit3d8339200efc77f4050a2068ae8afa5d33300205 (patch)
treee7ba607471370a249cf2ef517b567d09f1e59a30
parent7d91b3a3cf9e0cd45737a77248512da16a564128 (diff)
Install header files to /usr/incude/ubertooth to make it easier to build firmware from source using the ubertooth-firmware-source package.
Gbp-Pq: Name 05_move_headers_to_subdir.patch
-rw-r--r--host/libubertooth/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/libubertooth/src/CMakeLists.txt b/host/libubertooth/src/CMakeLists.txt
index cd131bf..dfe050c 100644
--- a/host/libubertooth/src/CMakeLists.txt
+++ b/host/libubertooth/src/CMakeLists.txt
@@ -67,5 +67,5 @@ if( ${BUILD_STATIC_LIB} )
endif( ${BUILD_STATIC_LIB} )
install(FILES ${c_headers}
- DESTINATION include
+ DESTINATION include/ubertooth
COMPONENT headers)