summaryrefslogtreecommitdiff
path: root/firmware/common.mk
diff options
context:
space:
mode:
authorJonathan W Miner <cp_n18@yahoo.com>2013-06-26 07:46:27 -0400
committerJonathan W Miner <cp_n18@yahoo.com>2013-06-26 07:46:27 -0400
commit34dc7b6727200584331ed37a31a02c6cd12c31c2 (patch)
tree59cc9f55efcc6494e855f9f798964f7446385af3 /firmware/common.mk
parentf767bacda27ae93e569d7b4088f08a1eadf4fd06 (diff)
Fix EXTRAINCDIRS and path to DFU_TOOL
Diffstat (limited to 'firmware/common.mk')
-rw-r--r--firmware/common.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/firmware/common.mk b/firmware/common.mk
index 20bf65a..d4278db 100644
--- a/firmware/common.mk
+++ b/firmware/common.mk
@@ -105,7 +105,7 @@ LINKER_SCRIPT ?= LPC17xx_Linker_Script_with_bootloader.ld
# Each directory must be seperated by a space.
# Use forward slashes for directory separators.
# For a directory that has spaces, enclose it in quotes.
-EXTRAINCDIRS = $(LIBS_PATH) $(LPCUSB_PATH) ../../host/bluetooth_rxtx/
+EXTRAINCDIRS = $(LIBS_PATH) $(LPCUSB_PATH) ../../host/bluetooth_rxtx/ ../../host/libubertooth/src/
# Compiler flag to set the C Standard level.
# c89 = "ANSI" C
@@ -244,7 +244,7 @@ REMOVE = rm -f
#
ifeq ($(strip $(`which ubertooth-dfu`)),)
- DFU_TOOL ?= ../../host/usb_dfu/ubertooth-dfu
+ DFU_TOOL ?= ../../host/python/usb_dfu/ubertooth-dfu
else
DFU_TOOL ?= `which ubertooth-dfu`
endif